VMware only allows virtualization of OS X Lion and Mac OS X Server.

VMware clarifies that Fusion 4.1 should not allow virtualization of Mac OS X Snow Leopard client or older per Apple’s EULA.

From VMware Fusion Blog:

Running Mac OS X client in a virtual machine continues to require Lion (purchased from the Mac App Store or a USB thumb drive.)  Users should always ensure they remain in compliance with any applicable software license agreements.

Certainly this is not the news Mac users been waiting for.

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *